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Items & Tools

How do I find an Item?

Using Maximo filtering-

Go To > Inventory > Item Master (Nuc) > List tab > Description field. In a systematic left to right
approach enter the predominant noun such as "Fuse%" and press Enter. This will list all Fuses.
Then study the result set and note the order of the attributes. Maximo needs to see filtering
applied in the order the terms appear left to right. Continuing this example you'll notice that the
amp rating is next. Click back in the Description field and add to what is there, for example,
"Fuse%10%", and press Enter. This will filter the list down further to just 10 amp fuses. Continue
in similar fashion adding more terms as needed with a % sign following the term and pressing
Enter until you get down to a very small result set to choose from. If you have a very distinct
term in the description, like a part number, always try it first which will sometimes be all you
need. For example if you knew a 10 Amp Fuse was part number KAB-10 try it first and you'll find
it only returns a single record.

Using Excel-

In www.ipsc.com, click on Employees > Maximo > Item Master. This will actually download a
copy of the Excel sheet to your local machine. Click on the file link to Open it. If it prompts with
any message about a different format, answer Yes. Once the file is opened, click on the “Enable
Editing” button in the yellow band at the top which will cause the band to disappear. Then click
the “Enable Macros” then click yes. Now click on the four search term boxes as needed and
enter any terms you’re confident will be found in the Item record. Click “Find” to view the
results. This is not connected to Maximo and is always a little out of date.

How do I find out if an Item is on a Purchase Requisition (PR) or Purchase Order (PO) and has been
received?

Go To > Inventory > Item Master (Nuc) > Enter the Item number in the Item field on the List tab and
press Enter > Click the Item record to display it in the Item tab. Click on the Detail Menu (chevrons >>)
to the right of the Item field and choose “View Item Availability” (also available under Select Action).
Click on the Purchasing tab in the subsequent dialog box to see all current PRs and POs associated to
that Item. In the far right column in the PO section you can see what quantity has been received.

How do I find the M/M level on an Item?

Go To > Inventory > Inventory (Nuc) > Enter Iltem number and press Enter > Select the number. Click the
Reorder Details tab. Look at the values in the “Reorder Point” and “Economic Order Quantity” to view
the reorder specifications. For example a Reorder Point of 1.0 and an Economic Order Quantity of 2.0 is
a M/M stocking level of 1 & 3. If the "Reorder" box is not checked, the Item is ORO.
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How do I find out if an Item is in stock or not?

Go To > Inventory > Inventory (Nuc) > Enter the Iltem number in the Item field on the List tab and press
Enter > Click the Item record to display it. You can see in the bottom section titled “Inventory Balances”
what quantity is currently on hand both in capital inventory and new inventory.

How do | find the usage history of an Item?

Go To > Inventory > Inventory (Nuc) > Enter the Iltem number. Go to Select Action > View Inventory
Transactions and then click on the Issues and Returns tab.

How do I find out if an Item is rebuildable?

Go To > Inventory > Item Master (Nuc) > Enter the Item number in the Item field on the List tab and
press Enter > Click the item record to display it. In the right hand column near the top is a checkbox
titled “Rotating?”. If this box is checked, the Item is a rebuildable asset tracked through its life cycle. If
the box "Dummy Rotating Item" is also checked it is rebuildable but the asset life cycle is not tracked.

How do | find an Item’s technical specification?

Go To > Inventory > Item Master (Nuc) > Enter the Item number in the Item field on the List tab and
press Enter > Click the Item record to display it. Click on the Specifications tab to view the attributes of
that Item. The attributes are all rolled together to create the Item Description at the top of the screen.
How do I find a Stocked Tool?

Go To > Inventory > Stocked Tools > Enter the Tool number in the Tool field if you already know the Tool
number. If not enter unique search terms into the Description field in similar manner to the section
above for Items to locate the needed tool. This screen also shows the available balance.

How do | find an Item using the Asset BOM?

Go To > Assets > Assets (Nuc) > Enter the Asset ID in the Asset field on the List tab and press Enter >
Click the Asset record to display it. Click on the Spare Parts tab to display all spare parts for all crafts for

that Asset. If you don’t know the Asset ID use the other fields on the List tab to search for the Asset.
Note that currently all spare parts are under Asset IDs that were the old TIMS Equipment numbers.
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Desktop Requisitions, Purchase Requisitions, and Purchase Orders

e How do I find all Desktop Requisitions (DR) | have created?

Go To > Self Service > Desktop Requisition > View Requisition > Enter Dnumber in “Requested by” and
then hit the return key. Note: Maximo assumes that you only want to see DR’s that are not completed.
To see all DR’s that you have entered, use Advanced Search and remove the “N” from the History box.
In the history box, N shows all open DR’s, Y shows all closed DR’s, and nothing in the field shows all DR’s.

e How do | find PRs | created from DRs or from any other sources?

Go To > Purchasing > Purchase Requisitions > Enter Dnumber in Requested By and then Enter. Note:
Maximo assumes that you only want to see PR’s that are open and not yet turned into a PO. To see all
PR’s that you have entered, use Advanced Search and remove the “N” from the History box. In the
history box, N shows all open PR’s, Y shows all closed PR’s, and nothing in the field shows all PR’s.

e How do | find where a PR is at in the approval cycle?

Go To > Purchasing > Purchase Requisitions > Find the PR or PO using List tab filtering methods
described earlier. Once the PR is displayed on the main Purchase Requisition tab note the box in the
second column titled "Current Workflow Assignments" for the name(s) of anyone eligible to act on
(approve) that PR record.

e How do | find out if Direct material ordered on a PR is now on a PO?

Go To > Purchasing > Purchase Requisitions > Enter Dnumber in “Requested by” and then hit the return
key. Open up the PR by clicking on the PR number. Click on the PR Lines tab and open the line details
by expanding the blue triangle in the left column. Down the page under Related Records you see the
PO number with a chevron which you use to open the PO. Alternate: with the PR open, at the top of
the window under Select Action select "View Related Records”. A pop-up window will open that
contains all of the related records - PO, Invoice, Material Receipts, etc for that PR.

¢ How do I find out if material on a PO has been received?
Go To > Purchasing > Purchase Order (Nuc) > Find the PO you are interested in and click on the PO Lines
tab. Open the filter. At the bottom of the page under the heading Receipts is the field Quantity

Received. Alternately, from the PO page use the Select Action dialog box at the top of the page and
select “View Related Records”. From this box you can see all related information pertaining to this PO.
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How do I find all PR’s and PO's associated with a Work Order?

Go To > Work Orders > Work Order Tracking (Nuc) > Query the Work Order you are interested in and
open the work order detail. Click on the Related Records tab. This tab shows all records relating to the
work order.

Service Requests (all types)

How do I find the WO number if | know the Service Request (SR) number?

Go To > Work Orders > Work Order Tracking (Nuc) > Advanced Search > More Search Fields. In the
dialog box enter the SR number in the Originating Record field. Click Find to display the results which
should only be a single record. Note that if the History? Field is set to "N" then only open WOs will
display.

How do I find all SRs | have created?

Go To > Work Orders > Service Requests > Advanced Search> More Search Fields. In the dialog box in
the Reported By field enter your Dnumber with the D. Click Find to display the results.

How do I find all SRs | have created that are Action Items?

Go To > Work Orders > Service Requests > Advanced Search >More Search Fields. In the dialog box click
on the magnifying glass on the Request Type field and choose “Al”. In the Reported By field enter your
Dnumber with the D. Click Find to display the results.

How do | find Action Items that have been assigned to me?

From the Start Center all users should have a portlet on the main screen or one of the tabs that says
“Service Requests Assigned to Me” or “Service Requests Awaiting My Action”. In either case the column
in the portlet titled Request Type holds the key. The type of “Al” indicates the Service Request type is
for an Action Item. Click the green arrow in the portlet to open up the records in the application.

How do | find where an SR is at in the approval cycle?

Go To > Work Orders > Service Requests > Find the SR using the List tab filtering methods described
earlier. Once the SR is displayed on the main Service Request tab note the box at the top of the screen
titled "Current Workflow Assignments" for the name(s) of anyone eligible to act on (approve) that SR
record. Note that immediately after Work Request type SR is approved it is closed and a Work Order is
created from the SR.
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Work Orders

e How do | find out if a Work Order (WO) has a PM and Job Plan associated to it?

Go To > Work Orders > Work Order Tracking (Nuc) > Enter the WO number in the Work Order field on
the List tab and press Enter > Click the WO record to display it. Scroll down to the Job Details section of
the Work Order tab. Connected Job Plans, PMs, Safety Plans, etc. are displayed here. You can select
the chevrons to the right of each field to zoom to the application record to see more detail if desired.

¢ How do | find who has the current WO workflow assignment?

Go To > Work Orders > Work Order Tracking (Nuc) > Enter the WO number in the Work Order field on
the List tab and press Enter > Click the WO record to display it. On the main Work Order tab there is a
box titled "View Workflow Assignments". Any person listed in the dialog box results can act upon the
record with equal authority. Note that the workflow assignment does not necessarily match up with
any specific WO status.

¢ How do I find the status of the material ordered against a WO?

Go To > Work Orders > Work Order Tracking (Nuc) > Enter the WO number in the Work Order field on
the List tab and press Enter > Click the WO record to display it. On the main Work Order tab in the top
section center there are three blue information icons which provide the status of all storeroom as well
as direct issue materials charged to a WO. Click on the "Refresh Status" icon right below the boxes for
the latest info. A blank box means there are no materials on the current WO. "NONE" means that no
material of that type (Storeroom or Direct) has arrived. "PARTIAL" means some but not all material has
arrived. "COMP" means all material of that type has arrived.

¢ How do | find the total cost expended on a WO?
Go To > Work Orders > Work Order Tracking (Nuc) > Enter the WO number in the Work Order field on
the List tab and press Enter > Click the WO record to display it. Click on the Cost tab and then click on
the Update Costs button to refresh the data tables with the latest information.
Optionally you can choose Select Action > View > Costs after displaying a WO record.

¢ How do I find a list of all WOs flagged as requiring an outage?
Go To > Work Orders > Work Order Tracking (Nuc) > Click the Select Value icon (spy glass) on the

Shutdown Code field on the List tab. Click the checkbox for LU1 (Unit 1 long outage) or LU2 (Unit 2 long
outage) and click OK > Press Enter to display the results.
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Optionally you can add a filter on a Crew Work Group or Status in similar manner to refine the list of
outage work orders down even further to a particular crew or WO status.

How do I find the date a WO is scheduled for?

Go To > Work Orders > Work Order Tracking (Nuc) > Enter the WO number in the Work Order field on
the List tab and press Enter > Click the WO record to display it. Scroll down to the Scheduling
Information section on the Work Order tab to see all dates related to a WO.

How do | find out if a WO is a parent or child WO?

Go To > Work Orders > Work Order Tracking (Nuc) > Enter the WO number in the Work Order field on
the List tab and press Enter > Click the WO record to display it. There are three places to observe. On
the Work Order tab about half way down the left side is the Parent WO field. If there is a WO number in
this field, the WO you are looking at is a child WO. Click on the Plans tab. If there are any WO numbers
in the Children WO section it is a Parent WO to those child WOs. Click on the Related Records tab. If
there are other related WOs they will appear in the top section and will also show the relationship to
the WO in the far right column.

How do I find what budget a WO is being charged to?

Go To > Work Orders > Work Order Tracking (Nuc) > Enter the WO number in the Work Order field on
the List tab and press Enter > Click the WO record to display it. Near the top of the screen on the left
side under the Work Order tab is a field named Project Budget ID. This is the Budget ID for this WO.

How do | find what PR’s or PO’s have been generated for a WO?

Go To > Work Orders > Work Order Tracking (Nuc) > Enter the WO number in the Work Order field on
the List tab and press Enter > Click the WO record > Click on the Related Records tab > Near the bottom
notice the Related PRs and Related POs sections. Click the little icon to the right of Download on the
right side to display the records. The easier alternative to this exact same data is Select Action > View >
PO Information but you cannot drill to the record directly like you can if you use the first method.

Optionally, you can refer to the Plans tab and Actuals tab on any WO by clicking on the Materials or
Services sub tabs and drilling down to any specific line item.

Optionally, you can refer to the blue icons in the middle of any WO on the various Material Status fields.
These fields are in the upper middle part on the main Work Order tab.

Optionally, you can use Advanced Search in Purchase Requisitions (Nuc) and Purchase Orders (Nuc)

applications and search on all records for a specific WO. Make sure the History Flag is blank to ensure
you can see all records closed or open.
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Locations & Assets

¢ How do I find general or technical information about a Location like col-row?

Go To > Assets > Locations (Nuc). Find the Location you are looking for, e.g. 1ASA-P-1A1. Click on the
Specifications Tab and there is an attribute field for Col-Row among many others.

® How do | find the lubrication requirements for Location 1ASA-P-1A1?
Go To > Assets > Locations (Nuc). Type 1ASA-P-1A1 into the Location box on the List tab. Select
1ASA-P-1A1 and press Enter to open to the Location tab. On the left side, nine rows down is the box
“Lube Group”. Click on the chevrons and select “Go to IP Lubrication” to open up the lubrication dialog
box. Click on the true triangle to see the lubrication point specifics in the IP Lubrication application.

¢ How do I find which serialized motor (Rotating Asset) is installed in Location 1ASA-P-1A1?
Go To > Assets > Locations (Nuc). Type 1ASA-P-1A1l in the Location box on the List tab. Select

1ASA-P-1A1 and press Enter to open to the Asset tab. You will see Asset 1274 is the serialized motor
installed at that location.

® How do | find the BOM spare parts list for the Bottom Ash Transfer Pumps?

Note: Spare parts are only located under the Asset representing the Parent Location at this time. In this
case, Asset 1ASA--1A. This will be expanded in the future down one level to the 1ASA-P-1A1 level.

Go To > Assets > Assets (Nuc). Type 1ASA--1A in the Asset dialog box. Open up the Asset and go to the
Spare Parts tab to see the list of spare parts for that asset. In this case, there are 280 spare parts.

¢ How do | find Location 1ASA-P-1A1 using the drilldown hierarchy?
Go To > Assets > Locations (Nuc). Under Select Action select “Open Drilldown”. Expand the Unit 1 list
by clicking on the + symbol. Expand Ash & Scrubber Solids with + symbol. Expand Bottom Ash with the +

Symbol. Expand the parent location 1ASA--1A with the + symbol. Scroll down the list and select 1ASA-
P-1A1 by clicking on the blue square.
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¢ How do | find the GL and Labor account for Unit 2 Module 1A Scrubber Spray Pump 2CCC-P-2A?

Go To > Assets > Locations (Nuc). Under Select Action select “Open Drilldown”. Expand the Unit 2 list
by clicking on the + symbol. Expand Combustion Gas Cleaning 2CC with + symbol. Expand
Desulfurization 2CCC with the + Symbol. Expand the parent location for the Module 1A Spray Pumps
(2CCC--1A0) with the + symbol. Scroll down the list and select 2CCC-P-2A by clicking on the blue
square. The account numbers for both material and labor for this location are at the top middle of the
location screen. If you know the Location ID you don't need to use the hierarchy drilldown.

Contracts

e How do | find the current open purchase contract for Elwood?

Go To > Contracts > Purchase Contracts. Type “Elwood” in the Description field and hit return. Note
there are three revisions. Always select the latest approved revision. In this case, Revision 1. Any
status other than APPR cannot be executed.

e How do | find a list of the work releases and accumulated costs for an APF contract?

Go To > Contracts > Purchase Contracts. In the field “Company” on the List tab choose the Select Value
icon. Type in “APF” in the Description search field and hit return. Select Contract 1009 Supplemental
Maintenance Contract. From the Select Action drop down menu, select “View Release Costs” for a
complete breakdown of all the releases against that contract.

¢ How do I find what invoices have been paid to APF?

From the “View Release Costs” pop-up box mentioned immediately above, select the chevrons next to
the PO Release Number you are interested in. This will take you to the PO screen. From the Select
Action drop down menu for the PO, select “View Related Records” and then click on the Invoices tab.
You can then go to the Invoices application screen from the chevrons next to the invoice number for
further detail.

Job Plans & PMs

e How do | find all the Job Plans that exist for Crew 83?

Go To > Planning > Job Plans (Nuc) > Click on the Detail Menu next to the Crew Work Group field on the
List tab and choose Select Value. From the list that appears scroll to select Crew 83_GROUP. Click OK
and then press Enter revealing that there are 54 Job Plans for Crew 83. A shortcut is to just enter “83”
and press Enter on the List tab when you first access the application revealing the same 54 files.
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¢ How do | find all the PMs for U1 Booster Boiler Feed Pump 2A?

Go To > Preventive Maintenance > Preventive Maintenance (Nuc) > Enter “1FWA-P-2A” on the List tab
and press Enter revealing that there are two PMs associated with this Location.

Note: If you do not know the Location ID you can click on the Detail Menu to the right of the field and
choose Select Value which opens a search dialog where you can search for the Location using standard
Maximo searching techniques. For example you could enter a unique word like “Booster” in the
description field and “2A” in the Location field and press Enter. Only two records meet both criteria and
one is your record.

¢ How do | find the PM frequency for a PM and see its next due date or if it is meter driven?

Go To > Preventive Maintenance > Preventive Maintenance (Nuc) > Enter the PM number in question in
the PM field on the List tab and press Enter. Click on the record to display it in the PM tab. Click on the
Frequency tab. The Frequency, Frequency Units and Estimated Next Due Dates are all found in the
lower window of the Frequency tab. Think of the word "every" in front of the number in the
"Frequency" field to understand the relationship between the Frequency and Frequency Units fields. If
the Meter Based Frequency tab is loaded, this PM is driven by a meter reading rather than a frequency.

e How do | find the WO that was last created from a PM?

Go To > Preventive Maintenance > Preventive Maintenance (Nuc) > Enter the PM number in question in
the PM field on the List tab and press Enter. Click on the record to display it in the PM tab. The Last WO
and Current WO are displayed in the Work Order Information section with their associated dates.
Conversely you can do the same Advanced Search in Work Orders by entering the PM number to see all
WOs created from that PM.

e How do | find the rebuildable Job Plan for CT Fan motor Item 3618?

Go To > Planning > Job Plans (Nuc) > Enter 3618 in the Reference Number field on the List tab and press
Enter. Select the Job Plan 17130 to view the complete record.

Accounting

e How do | find the WO number associated with a PO?

Open the PO in the Purchase Orders (Nuc) application that you are interested in and go to the PO Lines
tab. Open up the line by clicking on the blue triangle for the line item from the PO for which you want
to know the work order number. The work order number is half way down the page under the label
“Charge to”. Note that work orders are associated with line items and not just the PO number. A PO
may be associated with multiple line items and multiple work orders.
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® How do | find out if an Invoice has been paid?

Open the PO you are interested in and go to the PO Lines tab. Click on the Related Record icon near the
right side edge of the PO Lines filter box. Click on the Invoices tab for details of the Invoice.

Circuits & Raceways

¢ How do | find the routing of an electrical circuit?

Go To > IP Applications > IP Circuits > Enter any or all of the circuit number and press Enter. Select the
desired record and the routing is on the right side of the screen.

¢ How do | find all the circuits that are associated to a given Location?

Go To > IP Application > IP Circuits > Advanced Search > Enter a valid Location in the “From Location”
and “To Location” fields and press Find.

® How do | find the drawing that a Raceway is found on?

Go To > IP Application > IP Raceways > Enter any or all of the raceway number and press Enter. Select
the desired record and drawing reference is found at the top center of the screen.

Black&Veatch and Vendor Drawings

¢ How do | find a Black & Veatch schematic diagram?
Go To > IP Applications > IP Black & Veatch Drawings > Enter any part of the Drawing Number or
Description in the two fields provided and press Enter. For example “9WSF” entered in the drawing
number field will yield all drawings that start with 9WSF which includes the schematics.

¢ How do | find a Manufacturer drawing?
Go To > IP Applications > IP Manufacturer or Vendor Drawing > Enter any part of the Drawing Number

or Description in the two fields provided and press Enter. For example “Fire Protection” entered in the
Description field will yield all drawings with that text string anywhere in the drawing description.
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